Back
Resolved

Learning Activities dashboard unavailable for some admins & managers

Started , resolved .

Juno's App
Resolved

We've identified the cause of the issue affecting analytics and reports.
Functionality has been restored and we're monitoring to confirm everything remains stable.
Thank you for your patience!

Posted .
Created

Content Management and Widget analytics down.
Content Management analytics and Widget analytics are currently unavailable for admins and managers.
Learners are not affected - courses, journeys, and content are working normally.
We're actively working to resolve the issue.

Posted .